[tz] Issue in Time Zone Database for Kazakhstan's zones

Zhanibek Adilbekov zhanibek.adilbekov at gmail.com
Thu Apr 28 11:15:33 UTC 2016

After upgrading tzdata to 2016d version some of applications unable to 
determine right timezone for all zones which belong to Kazakhstan. I 
personally use Asia/Almaty (which is +06:00 and no DST) on my machine 
(Arch Linux with Plasma 5.6), and it leads some programs to produce 
unexpected results. E.g.: Digital Clock applet shows -12 hours from 
current time and Plasma Lockscreen shows time in UTC.
I tried downgrade to 2016c and it works just fine.

Please fix the issue, or at least return to previous state (which worked 
fine). Thanks!

Best regards,
Zhanibek Adilbekov.

Tel:   +7 707 817 5253
Skype: zhanibek.adilbekov
Email:zhanibek.adilbekov at gmail.com
        zhanibek.adilbekov at live.com
        liljay.it at gmail.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mm.icann.org/pipermail/tz/attachments/20160428/046d0bd1/attachment.html>

More information about the tz mailing list